<!DOCTYPE html>

<html lang="en-US" class="no-js">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Galion"/>
<meta name="theme-color" content="#022452">
		<meta name="geo.region" content="US-OH"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="Galion Inquirer"/>
		<meta name="DC.contributor" content="Galion Inquirer"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="Galion Inquirer, Galion OH - www.galioninquirer.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="http://galioninquirer.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@GalionNews" />
		<meta name="twitter:title" content=" - Galion Inquirer - galioninquirer.com" />
		<meta name="twitter:description" content="" />
								<meta name="twitter:image" content="http://galioninquirer.com/wp-content/uploads/2017/01/Crestline-Bulldog-10.png" />
						<title>Galion Inquirer | Crestline drops second meeting with Lucas</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--<link rel="pingback" href="http://galioninquirer.com/xmlrpc.php" />-->
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
		<!--Slider-->
		<script src="/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick-theme.css">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" async src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<link rel="alternate" type="application/rss+xml" title="Galion Inquirer &raquo; Feed" href="http://galioninquirer.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Galion Inquirer &raquo; Comments Feed" href="http://galioninquirer.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Galion Inquirer &raquo; Crestline drops second meeting with Lucas Comments Feed" href="http://galioninquirer.com/sports/16432/crestline-drops-second-meeting-with-lucas/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/galioninquirer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.5"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='paginationstyle-css'  href='http://galioninquirer.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://galioninquirer.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://galioninquirer.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://galioninquirer.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://galioninquirer.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://galioninquirer.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://galioninquirer.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://galioninquirer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://galioninquirer.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript' src='http://galioninquirer.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.5.5'></script>
<script type='text/javascript' src='http://galioninquirer.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://galioninquirer.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://galioninquirer.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://galioninquirer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://galioninquirer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://galioninquirer.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Galion swimmers win final tune-up' href='http://galioninquirer.com/sports/16430/galion-swimmers-win-final-tune-up' />
<link rel="canonical" href="http://galioninquirer.com/sports/16432/crestline-drops-second-meeting-with-lucas" />
<link rel='shortlink' href='http://galioninquirer.com/?p=16432' />
<link rel="alternate" type="application/json+oembed" href="http://galioninquirer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgalioninquirer.com%2Fsports%2F16432%2Fcrestline-drops-second-meeting-with-lucas" />
<link rel="alternate" type="text/xml+oembed" href="http://galioninquirer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgalioninquirer.com%2Fsports%2F16432%2Fcrestline-drops-second-meeting-with-lucas&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary" /><meta property="og:url"			content="http://galioninquirer.com/sports/16432/crestline-drops-second-meeting-with-lucas" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Crestline drops second meeting with Lucas" /><meta property="og:description" 	content="LUCAS &#8212; The Crestline Lady Bulldogs traveled to Lucas to meet up with the Lady" /><meta property="og:image" 		content="http://galioninquirer.com/wp-content/uploads/2017/01/Crestline-Bulldog-10.png" /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://galioninquirer.com/wp-content/themes/civitasmedium/library/images/bg.jpg'); background-repeat: repeat; background-position: top left; background-attachment: scroll; }
</style>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-33']);
			_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=85740691"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#022452 !important;
}
#content .item {
background-color:#022452 !important;	
}
</style>
</head>
		
	<body class="single single-post postid-16432 single-format-standard custom-background" style="background-image:url(http://ads.civitasmedia.com/w/1.0/ai?auid=537264053&cs=ec481140d4&cb=INSERT_RANDOM_NUMBER_HERE); background-attachment: fixed; background-position: 50% 0%; background-repeat: no-repeat;">
	
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://galioninquirer.com/wp-content/uploads/2016/06/galioninquirer.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://OHjobs.civitasmedia.com" target="_blank" title="Galion Inquirer Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="http://galioninquirer.oh.newsmemory.com" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
												<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.galion" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/the-galion-inquirer/id1060723878?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
			<script async type="text/javascript"> 
			if (!window.OX_ads) { 
			OX_ads = []; 
			} 
			OX_ads.push({ "auid" : "465609" }); 
			</script> 
			<script async type="text/javascript"> 
			document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
			</script> 
			<noscript> 
			<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465609&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"> 
			<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=465609&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
			</iframe> 
			</noscript> 
	</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-11184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-11184"><a href="http://galioninquirer.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-11193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11193"><a href="http://galioninquirer.com/about-us">About Us</a></li>
	<li id="menu-item-11194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11194"><a href="http://galioninquirer.com/advertise">Advertise</a></li>
	<li id="menu-item-11195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11195"><a href="http://galioninquirer.com/contact-us">Contact Us</a></li>
	<li id="menu-item-11199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11199"><a href="http://www.facebook.com/pages/The-Galion-Inquirer/199773433448273">Galion Inquirer on Facebook</a></li>
	<li id="menu-item-11200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11200"><a href="http://twitter.com/GalionNews">Galion Inquirer on Twitter</a></li>
	<li id="menu-item-11196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11196"><a href="http://galioninquirer.com/reader-services">Reader Services</a></li>
	<li id="menu-item-11197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11197"><a href="http://galioninquirer.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-11198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11198"><a href="http://galioninquirer.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-11185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11185"><a href="http://galioninquirer.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-11201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11201"><a href="http://galioninquirer.com/archives">Archives</a></li>
	<li id="menu-item-11202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11202"><a href="http://galioninquirer.com/circulars">Circulars</a></li>
	<li id="menu-item-11208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11208"><a href="http://www.myinvestkit.com/galioninquirer.com/">Finance</a></li>
	<li id="menu-item-11203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11203"><a href="http://galioninquirer.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-11204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11204"><a href="http://galioninquirer.com/online-community">Online Community</a></li>
	<li id="menu-item-11205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11205"><a href="http://galioninquirer.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-11206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11206"><a href="http://galioninquirer.com/specialsections">Special Sections</a></li>
	<li id="menu-item-11207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11207"><a href="http://galioninquirer.com/subscribe">Subscribe</a></li>
	<li id="menu-item-11209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11209"><a href="http://galioninquirer.com/rss">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-11186" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11186"><a href="http://galioninquirer.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-11210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11210"><a href="http://galioninquirer.com/formscores">Submit Scores</a></li>
	<li id="menu-item-11211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11211"><a href="http://galioninquirer.com/formsportsnews">Submit Sports News</a></li>
</ul>
</li>
<li id="menu-item-11192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11192"><a href="http://www.legacy.com/obituaries/galioninquirer">Obituaries</a></li>
<li id="menu-item-11187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11187"><a href="http://galioninquirer.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-11212" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-11212"><a href="http://galioninquirer.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-11188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11188"><a href="http://galioninquirer.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-11907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11907"><a href="http://galioninquirer.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-11213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11213"><a href="http://galioninquirer.com/comics">Comics</a></li>
	<li id="menu-item-11214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11214"><a href="http://galioninquirer.com/contests">Contests</a></li>
	<li id="menu-item-11215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11215"><a href="http://galioninquirer.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-11217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11217"><a href="http://galioninquirer.com/specialsections">Special Sections</a></li>
	<li id="menu-item-11218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11218"><a href="http://galioninquirer.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-11219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11219"><a href="http://galioninquirer.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-11220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11220"><a href="http://galioninquirer.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-11221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11221"><a href="http://galioninquirer.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-11222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11222"><a href="http://galioninquirer.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-11189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11189"><a href="http://galioninquirer.com/calendar">Calendar</a></li>
<li id="menu-item-11190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11190"><a href="http://galioninquirer.com/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-11239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11239"><a href="http://galioninquirer.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-11237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11237"><a href="http://galioninquirer.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-11242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11242"><a href="http://galioninquirer.com/tvsports">TV Sports</a></li>
	<li id="menu-item-11234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11234"><a href="http://galioninquirer.com/tvgames">Games</a></li>
	<li id="menu-item-11235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11235"><a href="http://galioninquirer.com/tvmovies">Movies</a></li>
	<li id="menu-item-11236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11236"><a href="http://galioninquirer.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-11238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11238"><a href="http://galioninquirer.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-11240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11240"><a href="http://galioninquirer.com/tvnews">TV News</a></li>
	<li id="menu-item-11243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11243"><a href="http://galioninquirer.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-11244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11244"><a href="http://galioninquirer.com/tvvideo">TV Video</a></li>
	<li id="menu-item-11241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11241"><a href="http://galioninquirer.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-11191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11191"><a href="http://local.galioninquirer.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
       <div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-16432" class="post-16432 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://galioninquirer.com/sports/16432/crestline-drops-second-meeting-with-lucas" title="12:17 pm" rel="bookmark"><time class="entry-date" datetime="2017-01-27T12:17:54+00:00">January 27, 2017</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://galioninquirer.com/author/englewoodindependent-2" title="View all posts by Galion Inquirer" rel="author">Galion Inquirer</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Crestline drops second meeting with Lucas</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://galioninquirer.com/category/sports" rel="tag">Sports</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>By Chad Clinger - <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="a7c4c4cbcec9c0c2d5e7c4ced1ced3c6d4cac2c3cec689c4c8ca">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #022452; background-color: #022452; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px;">
							<div class="thumbnail">
																<a href="#" target="popup" onclick="window.open('http://galioninquirer.com/wp-content/uploads/2017/01/Crestline-Bulldog-10.png','Photo','width=600,height=400')">
				<img src="http://galioninquirer.com/wp-content/uploads/2017/01/Crestline-Bulldog-10.png" data-toggle="modal" data-target="#myModal">
				</a>
															</div>
																																																							
		
	
	
	
			
																		</div>
		<article>
		<p>LUCAS &#8212; The Crestline Lady Bulldogs traveled to Lucas to meet up with the Lady Cubs for the second time this season. Lucas defeated the Crestline by a final score of 56-33.</p>
<p>The Lady Bulldogs are now 1-15 overall this season and 1-9 in the Mid-Buckeye Conference.</p>
<p>Crestline found themselves in a 14-6 hole after one period of play and down 30-11 at halftime. The Lady Bulldogs came out in the third and scored 16 points but could not hold off the Cubs&#8217; attack. Entering the fourth quarter, Crestline found themselves down 42-27, a deficit they could not overcome. The Bulldogs scored just six in the final quarter to the Cubs&#8217; 14 en route to the loss.</p>
<p>Lauryn Tadda was the leading scorer for the Crestline squad with 10 points to go with four rebounds. Alandra Tesso chipped in six points and two boards. Sarah Toy also had six points in the game. Brianna Briggs had five points and Denessa Baker scored five as well to go with eight rebounds. Lydia Tadda rounded out the scoring with one point for the Lady Bulldogs.</p>
<p>Jessie Grover and Paige Arnold of Lucas scorched the Crestline defense for 14 points apiece.</p>
<p>A pair of MBC contests await the Bulldogs within the next week. On Tuesday January 31, Crestline plays host to Mansfield St. Peter&#8217;s and on Thursday Feb. 2 they will travel to Loudonville to meet up with the Lady Redbirds.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://galioninquirer.com/wp-content/uploads/2017/01/Crestline-Bulldog-10.png"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo0>http://galioninquirer.com/wp-content/uploads/2017/01/Crestline-Bulldog-10.png</photo0><caption0></caption0><photoCredit0></photoCredit0></div>
</div>
<div class="metaInfo"><bylineMeta>
<p>By Chad Clinger</p>
<p><a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="e685858a8f88818394a6858f908f9287958b83828f87c885898b">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta>
<p>Find Chad on Twitter @GalionSportsGuy</p>
<p>Reach Chad at 419-468-1117 x2048</p>
<p></shirttailMeta></div>
		<p>Find Chad on Twitter @GalionSportsGuy</p><p>Reach Chad at 419-468-1117 x2048</p>		</article>
								<div id="disqus_thread"></div>
				<script type="text/javascript">
					var disqus_shortname = 'galioninquirer';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
				<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
								<div class="ndn_embed"
				data-config-widget-id="2" style="width:100%;" data-config-height="9/16w"
				data-config-type="VideoPlayer/Single"
				data-config-tracking-group="91457"
				data-config-playlist-id="17939"
				data-config-pb="0"></div>
				<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="http://galioninquirer.com/sports/16432/crestline-drops-second-meeting-with-lucas" title="Permalink to Crestline drops second meeting with Lucas" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-16432 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://galioninquirer.com/sports/16430/galion-swimmers-win-final-tune-up" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/galion-oh/44833/weather-forecast/335114" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1465000527051" class="aw-widget-current"  data-locationkey="335114" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://galioninquirer.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
 <script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465600" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465600&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=465600&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
			<aside id="mr1" class="widget">
            <script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465621" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465621&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=465621&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
								<script type="text/javascript">
									document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
								<noscript>
									<iframe id="510ad285d23d4" name="510ad285d23d4" src="//civitas-d.openx.net/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
										<a href="//civitas-d.openx.net/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
									</iframe>
								</noscript>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=8533791f-481e-d014-e9ce-06a3dbe0bd87&amp;tgtid=74ed36f0-b4ac-fe84-fdfa-10e054b62c8f"></script>
					<div id="8533791f-481e-d014-e9ce-06a3dbe0bd87"></div>
			</aside>

			<aside id="newsSNT1" class="widget">
			<div id="538706849_INSERT_SLOT_ID_HERE" style="width:300px;height:600px;margin:0;padding:0">
			  <noscript><iframe id="68cd8ef597" name="68cd8ef597" src="//civitas-d.openx.net/w/1.0/afr?auid=538706849&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="600"><a href="//civitas-d.openx.net/w/1.0/rc?cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=538706849&cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
			</div>
			<script async type="text/javascript">
			  var OX_ads = OX_ads || [];
			  OX_ads.push({
				 slot_id: "538706849_INSERT_SLOT_ID_HERE",
				 auid: "538706849"
			  });
			</script>
			</aside>
			<aside id="newsSNT2" class="widget">
			<div id="538706861_INSERT_SLOT_ID_HERE" style="width:300px;height:600px;margin:0;padding:0">
			  <noscript><iframe id="f4157a53e0" name="f4157a53e0" src="//civitas-d.openx.net/w/1.0/afr?auid=538706861&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="600"><a href="//civitas-d.openx.net/w/1.0/rc?cs=f4157a53e0&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=538706861&cs=f4157a53e0&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
			</div>
			<script async type="text/javascript">
			  var OX_ads = OX_ads || [];
			  OX_ads.push({
				 slot_id: "538706861_INSERT_SLOT_ID_HERE",
				 auid: "538706861"
			  });
			</script>
			</aside>
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
						<aside id="nationalvideo">		
				<h2 class="widget-title">National Video</h2>
				<div class="ndn_embed" data-config-widget-id="32806" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="91472"></div>
				<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
			</aside>
						<aside id="mr2" class="widget">
            <script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465620" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465620&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=465620&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
						<br><br>
            

			<aside id="mr3" class="widget">
				<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465619" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465619&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=465619&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
			<aside id="mr4" class="widget">
				<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465618" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465618&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=465618&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
					</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
				<div id="538146678_INSERT_SLOT_ID_HERE" style="width:640px;height:480px;margin:0;padding:0">
		  <noscript></noscript>
		</div>
		<script async type="text/javascript">
		  var OX_ads = OX_ads || [];
		  OX_ads.push({
			 slot_id: "538146678_INSERT_SLOT_ID_HERE",
			 auid: "538146678"
		  });
		</script>
		<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'galioninquirer'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					height: 68px;
					text-align: center;
					}
			</style>
			<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465596" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465596&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="1024" height="60"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=465596&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
<footer id="colophon" role="contentinfo" style="height:300px;">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="http://civitasmedia.com" style="color:#fff; font-family:Roboto; text-decoration:none;" target="_blank"><img src="/images/civitasreverse.png" style="width:150px;"></a><br>
				<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
								<a href="http://galioninquirer.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.galioninquirer.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2017 Civitas Media</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="http://www.facebook.com/pages/The-Galion-Inquirer/199773433448273" target="blank" title="Galion Inquirer on Facebook"><img src="/wp-content/themes/civitasmedium/library/images/fb.png" alt="Galion Inquirer on Facebook"></a>&nbsp;
			<a href="http://twitter.com/GalionNews" target="blank" title="Galion Inquirer on Twitter"><img src="/wp-content/themes/civitasmedium/library/images/tw.png" alt="Galion Inquirer on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p><a href="tel:419-468-1117" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 419-468-1117</a></p>
						<p><a href="tel:419-932-6807" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerfaxwhite.png" alt="Fax"> 419-932-6807</a></p>
						<p style="font-family:Roboto; color:#fff;"><img src="/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">129 Harding Way,</p>
			<p style="font-family:Roboto; color:#fff;">Galion OH, 44833</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fgalioninquirer.com%2Fsports%2F16432%2Fcrestline-drops-second-meeting-with-lucas&t=Crestline+drops+second+meeting+with+Lucas" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a href="https://twitter.com/intent/tweet?text=Crestline+drops+second+meeting+with+Lucas&url=http%3A%2F%2Fgalioninquirer.com%2Fsports%2F16432%2Fcrestline-drops-second-meeting-with-lucas" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a href="https://plus.google.com/share?url=http%3A%2F%2Fgalioninquirer.com%2Fsports%2F16432%2Fcrestline-drops-second-meeting-with-lucas" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script type='text/javascript' src='http://galioninquirer.com/wp-includes/js/wp-embed.min.js?ver=4.5.5'></script>
</body>
</html>